May2

Installing lightning 0.8 plugin for thunderbird on ubuntu hardy

Categories: Linux, Software
0 Responses

When installing the latest version of thunderbird lightning plugin (version 0.8) which can be found on the official plugin pages for thunderbird, you will notice that the screen looks all messed up. This can be solved by installing the libstdc++5 package. This is needed because the ubuntu developers compile against a newer version than the lightning plugin.

sudo apt-get install libstdc++5

Leave a Reply